Downtime in Web API AWS

Incident Report for Jisr HR

Resolved

The incident has been resolved
Posted Dec 06, 2025 - 21:15 UTC

Investigating

We are investigating an issue in the Web API AWS
Posted Dec 06, 2025 - 21:12 UTC
This incident affected: Web API.