Production SA Backend API and Services Down

Incident Report for Jisr HR

Resolved

This incident has been resolved.
Posted Oct 08, 2025 - 13:08 UTC

Identified

The issue has been identified and a fix is being implemented.
Posted Oct 08, 2025 - 12:48 UTC

Investigating

We are currently investigating this issue.
Posted Oct 08, 2025 - 12:31 UTC
This incident affected: Web API, Mobile API, Asset Manger Service, Performance Service, ATS Service, Collector Service, Finway Service, and Wallet Service.