Downtime in Asset Manager AWS Service

Incident Report for Jisr HR

Resolved

The incident has been resolved
Posted Aug 25, 2025 - 08:27 UTC

Investigating

We are investigating an issue in the Asset Manager AWS Service
Posted Aug 25, 2025 - 08:25 UTC
This incident affected: Asset Manger Service.